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Survey Supplement

Supplemental Lab
Cross Sections and VVolumes

Objectives
Upon completion:

= You will be able to create cross sections showing the
multiple surfaces and to calculate end-area volumes
between as-designed and as-constructed surfaces.

Getting Started

1 start InRoads
= On the MicroStation Manager dialog,
= Set the Project to KYTC Roadway
= Navigate to c:\ztrain

= Select the MicroStation design file kytc_3D.dgn and
choose OK

MicroStation starts and opens the design file, then InRoads
starts as normal.

2 Open your project data files
= Select File > Open
= Set the Files of type to InRoads Files
= Open
= Civil_V8i.xin
=  WBMtnPrkway.alg (the geometry project)

= Constructed Surface.dtm (the surveyed as-
constructed surface)

= Proposed Berm.dtm (the as-designed surface)

= SurveyMound.dtm (the surveyed existing
ground)
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Review the data

3 Display a perimeter
= Turn off Style lock

<Unnarmed: v B = @\\ ?}l' 2 — | 5 r|§|

= Select Surface > View Surface > Perimeter
= Set the Surface to SurveyMound
= Select Apply

B T =
== View Perimeter

Surface: | Surveyhdound v | [ Apply l
Symbalogy:

Object M arme
Perimeter Esterior Boundary =

The outer limit of the surface triangles is displayed in the
design file

= Close the Perimeter dialog
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4 View triangles
= Select Surface > View Surface > Triangles
= Select Apply

T View Triangles

Surface: Surveytd ound v| [ Apply ]
[ Colored Madel
e
Symbology:
Ohject M amne
Triangles L]

= Review the triangles, then use MicroStation to Delete
them

The display of the triangles is a graphic group. If Graphic
Group lock is on, they are deleted as one.
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5 View contours

= Select Surface > View Surface > Contours

= Choose Preferences and Load EX Contours

= Select Apply

.
=@ View Contours

Main | Advanced || Labels|

B Minaor Contours

Surtace: | Survephaound w | [ Help ]
Ferce tMode: Igrore
Interval: | 200 |
Minars per Major: |4 2 |
Symbology:
Object Mame
B Major Contours E¥ Cantours [Main) BYL

E¥ Contours [Intermediat.. BY'L

B Major Labels E Contours [Main) BYL
(1 Mimar Labels Default Bl
1 Major Depression Co... |
] Minor Depression Co... 1

[ Apply ] [ Preferences. .. ] [ Close ]

= Review the contours

= Close the Contours dialog
= Use MicroStation to Delete the contours
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Displaying surface coordinates

There are several ways to plot the coordinates and
elevations of the surface points. This is one way to label
coordinates in your design file.

6 Write surface coordinate information into the design file
using the Tracking command.

= Select Tools > Tracking > Tracking

= Choose Activate

= Move the cursor around inside the perimeter

e Tracking

Morthing:

Easting:

Elewation:
Slope:
Aspect:
Station:

Offzet:

Dual Dimenzion: [37.34)

N 3801217.38

[ Activate |
E BE43836.78
Settings...
Hel
Elew 11517571
Slp19.73%
A107706'07"

Sta 2+432.7984
122505

Notice that the information in the Tracking dialog box
updates as the cursor moves across the screen.

= Close the Tracking dialog

= Review any of the other surfaces as desired
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Creating Cross Sections

'/ Create cross sections showing the existing surface,
designed surface and as constructed surface

= Right-click on the WBLeftLane alignment in the
Explorer as shown and choose View

= Bentley InRoads V8i (SELECTseries 1) =13

File Suface Geometry Drainage Ewvaluation Modeler Site Modeler Diafing  Quantities Tool: Help

Mame Type Description By "whan
= & Geometry Projects WBLeFtLane Vertical Alignment  West Bound ME...  WWendy.®
= Defaul
= WEMENPrkway
‘,;”"“ Cogo Buffer

= /] -

Mew, ..
WWEMER
'f Set Active

Copy...

Delete
Ernpky

| =, Geametry |

|

This is the alignment you are about to use for cutting
sections.

= Choose File > Project Options and Load the 10 Scale
preference

- Project Options : :,rz|

| Precision General | Units and Format Geometry |
Tolerances | Factors |.t'-\bbreviati0ns || R ail || SlghtDlstancel

Text Scale Factor: 10.0000 _l Help

Cell Scale Factor: 10.0000
Line Style Scale Factor |40 0000 J

= Apply and Close
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= Choose Evaluation > Cross Section > Create Cross
Section

= Choose Preferences and load 10 Scale SXS
= Set the Interval to 25

= Set the Left offset to -250

= Set the Right offset to 50

= Toggle on all three surfaces as shown

= Cross Sections |:”:|[z|

File

Refresh Dizplay On Dizplay Off

{3 Create Cioss Section et Name: WELeft_ane
% G | .
Soe:z: Create: Window and Data %
Include Interval: 500 +|
% EE::';LS Left Offset: 25000 ﬂ
07 Lapout Right Offzet: 50.00 ﬂ
2] Awes Vertical £ .
23 Detail: [] Show Data Outside Elevation Range
R v
(23 Update Crass Section Object Narne
[C3 End-trea Volumes ] Detault Drefault BYL
[<] Proposed Berm FR Template BYL
(] Surveyhound EX Ground Line Elev. BYL
ohatructed Surtace round Line Elev.
= C d Surt EX Ground Line El BYL Al
None

| Properties... |

Apply ] [F‘references...] [ Claze ] [ Help
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= |n the Tree structure, choose Include

: Create Cross Section

5 Create Cross Section Surface
General [ Crossing Features
» [] Adiust Range
27 Contrals [ Projected Features
23 Custom
23 Layout _J—.
1 Anes —
Grid
% Detais [] Components
(21 ASCH or Land<ML [ &nnatation
[ olumes
Storm and Sanitary
[ Crossing Stuctures
[ Projected Stuctures
=
-
1
[ Apply ] [Pre[erences...] [ Cloze ] [ Help

Notice options that you can include.

Crossing Features displays feature that actually cross the
line ‘cut’ by the cross section. Their display is controlled
by the feature style associated with the individual features.
You can use Update Cross Sections to display feature
individually.

Projected Features allows you to show features on a cross
section that fall within a band-width of the cross section,
rather than only those that the section actually crosses.
This is useful for projecting both breaklines and random
points to the sections, such as trees or structures.

Components allow you to display the components from the
template in the cross section, in addition to the ground
surface. Remember, the only proposed ground surface you
have is the finished grade, so you will need components to
show the subgrades and for computing volumes. There will
be duplicate lines, since the ground surface is also made up
of components that will be displayed. If you do not want to
show all components, you can leave this option off and turn
on individual components with the Update Cross Sections
command or make sure the components you do not want to
show on the sections use feature styles that do not have the
cross section option toggled on.
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Notice the other include options. Annotation will annotate
the ground surfaces (not the features), and Volumes will
compute and annotate end areas. Both of these can also be
accomplished later with the Cross Section Annotation and
End Area Volume commands respectively.

= Leave all of the options toggled off for now

= Using the tree structure, look at the other options in the
Cross Section dialog

= Apply and identify (<D>) a clear area in your design
file.

When you select a location with the <D>, you are giving it
the lower left corner of the first section.

= Close the Create Cross Sections dialog

8 Review the cross sections

= Use Evaluation > Cross Section > Cross Section
Viewer to review the sections

LS -
o

_r\‘\,

-0 -150 -140 -130 -120 -0 -100 -5 -B8O0 -TO -60 -50
0+75

Notice on the sections that two of the surfaces appear with
the same symbology. You’ll change the assigned symbology
and update the sections to reflect the change.

(Here the grid lines have been turned off to better see the
surfaces.)
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O Assign a symbology and update the sections

The Update option allows you to re-display surfaces or
features without re-creating the sections. Here, you’ll use it
to re-display a surface with different symbology.

= Choose Surface > Surface Properties and set Surface
to Constructed Surface

T Surface Properties

Main | Advanced
Surface: Congtructed Surfac
Marme: Constiucted Suface
Description: Ag Built Surface
Tone: — Data Totals
il Active  Features Deleted Tatal
[[] Use Extended Data Checks Random: 33 1 143 178
[] Lock Triangulation Breakline: 7E0 14 3633 4453
Data Range Cantour: i} i} i} 0
Faint Type:
H s Total o’ Inferred: i} i} 0
Minirmum b awinurm .
Nothing  38010GB.04 380136064 MO 2 2 2 0
Easting: BR4BSI7EZ  Go4ag77a4  CHEr o o o 0
Elevation: 109,77 1agge  AIPons 53 3 R 4835
Triangles: 1430 52 1482
I Apply l [ Close

= Set the Type to Design

Type: E xizting w
[] Use Extended [Existin
[ Lack Triangula Substratum
[grore
[rata Range Subgrade
Paint Type: Tatal 3

In order to later calculate volumes between two surfaces,
one must be set to Existing and another to Design.

12
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= On the Advanced tab under the Profiles section, set the
symbology to MISC InRoads

T Surface Properties |Z||: |g|
Main | Advanced |

Crozs Sections

Symbology: | ETEGTE v|[[] [Use Features Oy
Frafiles

Symbology: | pefaul v||:| [ Lock Symbologies

Offset  Diztance Symbology Color  Offset Distance Symbology Color
Tojam | [Defaut “[[] % (om0 | [efau ¥|[]
Z |EI.UU | |Defau|t le 10 |EI.UU | |Defau|t V||:|
3 jam | Defaut “|[[] oo | [Defau v|[]
4 |E|.UU | |Default VlD 12 |E|.UU | |Default VlD
5 |U.UU | |Default le 13 |U.UU | |Default le
B |EI.UU | |Defau|t le 14 |EI.UU | |Defau|t V||:|
[ |E|.UU | |Default V||:| 15: |E|.UU | |Default V||:|
& (am | Defaut “|[[] 8 om0 | [Defau v|[]

I Apply l ’ Cloze ]

= Apply, then Close the Surface Properties box

The Constructed Surface ground line will now display on
the Cross Sections using this Named Symbology.
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= Set the Surface to Proposed Berm
= On the Main tab, set the Type to Existing

T Surface Properties

Main | Advanced |

Surface: Proposed Berm b
Name: Proposed Berm

Descriptian: Proposed Bemn

I aximum Length;

Preferance: E% Ground
Tupe: 2 Data Totalz
i i Active  Features  Deleted Total
[] Use Estended Data Checks Randam: 33 1 149 182
] Lock Triangulation Breakline: 235 13 267 502
Data Range Contour: i] i] i] 0
e i Tatal b Inferred: 0 0 0
Finirmum b ainnurm .
Mohing: 380108804 30073064 | | Mo L L L 0
Easting: ERABSI7E?  Go4mg77a4  CHENr 0 0 0 0
Elevatior: 109,77 113age  AIPons 268 18 48 B4
Triangles: Eri] 52 428

I Apply l ’ Cloze ]

= Apply, then Close the Surface Properties box
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= Choose Evaluation > Cross Section > Update Cross
Sections

= Toggle the Cross Section Set to the last one you
created

T Cross Sections E”:.FE
File

Crogs Section Get: Mode: (&) Refresh (O Display On () Display Off

|\'\'I'BLE&L‘3"1B v|ﬂ Start:  0+00 Stop:  3+E5

[Z] Create Cross Section Surface:
(21 Annotate Cross Section Mame Description ﬂ
{23 Update Cross Section - p—
General
% Surfaces
Components
Crogsing Features
Projected Features < | ¥
Storm and Sanitary
[C3 End-trea Volumes

= In the Tree structure at left, highlight Surfaces under
Update Cross Section

= Set the Mode to Refresh

= Inthe Surface area, highlight Proposed Berm and
Constructed Surface

= Choose Apply
= Close the Update Cross Sections dialog
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10 Review the updated cross sections

= Use Evaluation > Cross Section > Cross Section
Viewer to review the sections

/\

-e0 ~-150 -140 -130 -120 -0 -100 -50 -BO -0 -80 -50
0+75

The sections now show the surfaces in different
symbologies and one is known as the Design and one the
Existing.
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End Area Volumes

11 cCalculate end area volumes for the new set of cross
section

= Choose Evaluation > Volume > End Area VVolume

= Set the Cross Section Set to the complete set of
sections where you displayed the components

= Select the General branch of the tree structure

= Toggle on both the Proposed Berm and the
Constructed Surface surfaces

= Toggle on Create XML Report

- :
=m Cross Sections

File
LCross Section Set:
|whLefiLane v +|
[Z] Create Cross Section Surface Type Method
% .Enr;ottatECros;Setctlon [ SurveyMound Existing (%) Standard
= Epdi«e ISSIS Echion Proposed Berm  Existing () Corect for Curvature
noES v IUmES Constructed 5. Design
Lirnits
Compute Quantities [ Station Range
Unzuitable Materialz by Feature g
Unszuitable Materials by Station J
Classifications
Compaction/E <panzion J
Yolume Exceptions
Added Quantities . .
Forced Balance gzt Wity
s Built (&) CubicYards (O Cubic Fest lgnore Areas Smaller Than: | .oon
Annotation
[ Mass Haul Diagiam Create =ML Repaort [ Plot tass Haul Diagram
Apply ] [F‘re[erences...] [ Claze ] [ Help

= Choose Apply
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The volumes are calculated, the cross sections annotated
and the Report Browser appears with the default report
format (style sheet).

Note: If this is the first time a report is created on your
machine, you may be asked to select a style sheet first.

B Bentley Civil Report Browser - C:ADOCUME - 1\CDOTUS - 1\LOCALS - 1\ Temp\RPT200. xm|

File Took M
[EProgram Foes Bentihiniicads Geoug VLT 1AL Dataherh Baseling -~~~ Eoooos oo Bl oo Gl
i Evausbun - Statien_Factor Area Velume Adjusted Factor Area Volume Adjusted Factor Volume Adjusted
BumangelieasSinpedes il 0+0000 100 000 00 00 1009773 00 00 100 00 00
BasiEradundchmel danediatin ol 042600 100 000 00 00 1002439 195 195 100 00 00
BasicVohume wsl
i 045000 100 000 00 00 100315 266 66 100 00 00
= — 047500 100 000 0o 00 1006246 443 443 100 0o 0o
CnsSectieasClirgufomtsd 10000 100 000 00 00 1003909 474 474 100 00 00
ossSecionhSCllinpul imaf ssiae. 1942500 100 000 00 00 1005164 424 424 100 00 00
CroesSeetieaSCllepufomtulihEencodss ol 145000 100 000 00 00 1004634 454 454 100 00 00
147500 100 000 oo 00 1007478 AR & 65 100 (] oa

2+00.00  1.00 0.00 0o 00 1006558 654 654 100 0o 0o

2+25.00  1.00 0.00 (X 00 1007732 662 662 1.00 00 00

245000 1.00 0.00 00 00 1006582 663 663 100 00 00

247500 100 000 oo 00 1007069 BEZ 632 100 oo oo

3+00.00  1.00 0.00 0o 00 1006403 624 624 100 0o 0o

342500  1.00 0.00 0.0 00 1001151 350 350 100 00 0.0 =
¥

EEEEEEEEEEEEEEEEEE
L [ L DoOO

~ <

B Bentley Civil Report Browser - C:ADOCUME - 1\CDOTUS - 1\LOCALS - 1\ Temp\RPT200. xm|

D ook pso
[E:\Program Fies\Blentisytnnioads Geoun VG, 11 00ML Distaberiy ~
195
] ~ L 125
AJ] Fthoreik Dusetiies e Mewrnal Cut: 0,00 o0 1.00 o0 Yes
B Endfoesiohane sl Homnal Fill. - 24.39 195 10 195 Tes
g EndisnahfohmeFageT atas ual Aaldved Cut oo 100 oa You
] EndhessvohmeStaaiange xil ) 4
AT M smishohamessd Added Fill 0o 0] 0o s
M) Trisegletiohmes sl
B TrisrghhanssSumShagss il 050,00 261
g Volmes x| Homal Gt 0.00 [ oo Yos
) VohmesToCS sl )
] 1
e Ji—— Merrnal Fill: - 33.16 266 (] 266 fes
] VokhmeswiRegiacedaddedT ohomaf sl Added Cut 0 1w 09 ez
[21 Geornemy Added Fill 0g 1w 0o Yo
10 s
[ Images oy
121 Intesectrggrament el h7500 04
12 Landl Nermnal Cut: .00 00 100 00 Yes
I5] LeaDercripion Homal Fill - 62 46 “#31 1m @3 Yo
2] LighiRaManudactusing o Aaldlie) Cut [ ] oo Vo ~

Notice the station by station volumes listed in either report.
= Experiment with any other formats you would like.

= Close the Report Browser

= Close the Volumes dialog

You do not need to save the parameters file.

12 Exit MicroStation and InRoads or move on to the
Challenge

Challenge

13 Annotate the Cross Sections as shown in class.
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